This project has moved and is read-only. For the latest updates, please go here.

Running the SDK on Win8 (NOT 8.1)

Nov 5, 2013 at 12:15 AM
I cannot update my machine to 8.1 for development related reasons at the moment, therefore i am limited to using Windows 8.0.

I'm trying to build the Windows 8 project, but it says that I need Windows 8.1 The Windows 8.1 project throws the same error as well.

Are any of these projects compatible with Windows 8.0 machines?
Nov 5, 2013 at 1:11 AM
I see now:

I need to use the simple sample, found here.


With Win8 I can run VS12.

If you have VS13, you need Win8.1
Nov 5, 2013 at 6:40 AM
Edited Nov 5, 2013 at 6:41 AM
That's correct, but only for Windows Store Apps. You can use VS 2013 and/or the Windows 8.1 SDK on Windows 7 SP1 or Windows 8.0 just fine building Win32 desktop apps.

See Visual Studio 2013 and Windows 8.1 SDK RTM are now available
Marked as answer by walbourn on 12/23/2013 at 11:08 PM